Comment whatever you like, but comment moderation is turned on. It might take some time for your comment to be published.

Wednesday, April 23, 2014

Since port 80 is used as http remote access port external port range 80-80 is invalid

Configure DLink DSL-2750U for Port Forwarding using port 80 is a real pain and time consuming process. Was stucked at error “Since port 80 is used as http remote access port. External Port range 80-80 is invalid” for hours looking at all the options available. There’s no clear indication on the menu which shows how to disable or change the http remote access port.

 

Here’s how :

·         Click on MAINTENANCE – ACCESS CONTROLS – SERVICES – REMOTE ACCESS CONTROL – SERVICES.

·         Select HTTP = Enabled. Change the port from 80 to 8080 or different port.

·         Click APPLY.

 

12 comments:

Sam Lawrance said...

I spent an hour trying to figure this out before I found your blog. Thanks!

dizzyguy73 said...

Glad that helps :)

Three Musketeers said...

still the same problem??
what to do now?

dizzyguy73 said...

Most likely u have used port 80 for other purpose. Go through the Port forwarding settings page

Quoc Vo said...

Thank you!!

david liaw said...

Thank's a Lot, i try 1 week cant found the solution, until see your post.

Sameer Khan said...

After 2 months I found the right person and the only person. Thanks a lot.

dizzyguy73 said...

Glad that helps you guys.

Dream Boy said...

you made my day...i was trying from last one year :p but got success when your blog..You are rockstar...Thanks for sharing your valuable Information.

myupdownlife said...

My pleasure :)

C Prabhu said...

This gave a good pointer for my port forwarding in D-link DSL-2730U. I thought of posting for 2730U, which might help others. There is a slight change for DSL-2730U compared to 2750U: Click on MANAGEMENT – ACCESS CONTROLS – SERVICES – INTERFACE - select PVC:0/35 instead of LAN change http port from 80 to say 8080 or 443 or some thing else.

Thanks and BR,
CP

Kamal Prasad said...

I configured 2750U pvc0/35 with access control list at 8080 instead of 80, and created a virtual server to 1 of the dhcp clients. But , she I access my static ip (wan ip), it always goes to 2750U login screen and not to virtual server. How do i fix it?

thanks
-kamal

Comment whatever you like, but comment moderation is turned on. It might take some time for your comment to be published.