Comment whatever you like, but comment moderation is turned on. It might take some time for your comment to be published.
dizzyguy73

Had this little fella Samsung Bluetooth Headset mic not working for sometime and was about to dump it off, then I decided to reset it to factory settings. Miraculously it works.

Factory reset steps:

1. Turn off the device.
2. Hold down both volume keys and hold talk button for 5 seconds
3. Turn on the device
4. If pairing is needed, press talk button for 3 seconds. Start pairing process.

dizzyguy73
Message box keep appearing stating " A system restart is pending, you must restart the computer before installing IBM i Access ... "

Workaround for this :

1. Backup Windows Registry Key

2. Navigate to  HKEY_LOCAL_MACHINE - SYSTEM - CURRENTCONTROLSET - CONTROL - SESSION MANAGER

3. Delete "PendingFileRenameOperations"



dizzyguy73

Configure DLink DSL-2750U for Port Forwarding using port 80 is a real pain and time consuming process. Was stucked at error “Since port 80 is used as http remote access port. External Port range 80-80 is invalid” for hours looking at all the options available. There’s no clear indication on the menu which shows how to disable or change the http remote access port.

 

Here’s how :

·         Click on MAINTENANCE – ACCESS CONTROLS – SERVICES – REMOTE ACCESS CONTROL – SERVICES.

·         Select HTTP = Enabled. Change the port from 80 to 8080 or different port.

·         Click APPLY.

 

dizzyguy73

Encountering error message “ directory could not be validated as a non existing or an empty directory “ when trying to install Websphere Update Installer.


Solution :

WARNING -  only delete this two files if doing clean install of Websphere Deployment Manager & Application Server


Go to %windir%\.nifregistry.  Delete file  .nifregistry

Go to %windir%\vpd.properties.  Delete file .vpd.properties

 

 

dizzyguy73

Keep getting error  “java.lang.Exception: java.sql.SQLException: null userid not supported DSRA0010E: SQL State = null, Error Code = -99,999. View JVM logs for further details”  testing Data Source connection to DB2. Verified credential use to connect to DB2 database is correct, but still getting same error.

 

Managed to resolved this by restarting all JAVA process -> deployment manager, application server, node agent.

dizzyguy73

Internet Explorer will pop up message box “ Your security settings have blocked an untrusted application from running “ .

To resolve this (proceed at own risk) :

 

-          At Control Panel , view all items & double click JAVA.

-          Click Security tab – Edit Site List.  Add the site & click OK.


dizzyguy73
Could not start the engine on my AT Honda City 1995 model when the gear is at Park. Surprisingly, shifting the gear to Neutral it could be started. Sent it to service centre & was told the gear sensor needed to be replaced. Price is Rm300.

dizzyguy73

Been driving with loud sound coming from engine compartment for the past 1 month. It sounded like the engine is going bad. Got me so worried & send it to the workshop. Thought it will caused me a bomb. It was actually the rear wheel bearing fault. Cost me RM700 for a replacement. Never thought a wheel bearing problem sounded almost like a noisy engine sound.